source: npl/X/blackbox/blackbox.SlackBuild @ 0105685

gcc484ntopperl-5.22
Last change on this file since 0105685 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 764 bytes
RevLine 
[c5c522c]1# Automaticly created by importpackage
2# Imported from: http://mirror.nl.leaseweb.net/slackware/slackware-current/source/xap/blackbox/
3# Created at Thu May 21 18:07:31 CEST 2015
4
5#DEP:xorg_proto
6#DEP:xorg_lib
7#DEP:bzip2
8#DEP:zlib
9#DEP:freetype2
10#DEP:fontconfig
11#DEP:expat
12
13CWD=`pwd`
14
15########### source original slackbuild (hopefully we dont need to modify it)
16set -e
17source ./blackbox.SlackBuild.orig
18
19
20############ make syn3 packages
21cd $CWD
22for PKG in /tmp/package-*; do
23        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/'`
24
25        #seperate dev-package
26        syn3_move_dev $PKG $PKG""_dev
27        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
28
29        #make main package
30        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
31done
Note: See TracBrowser for help on using the repository browser.