source: npl/X/xorg/proto/xorg_proto.SlackBuild

Last change on this file was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 563 bytes
Line 
1#!/bin/sh
2#
3#
4
5#algemene settings
6source xorg_build.conf || exit 1
7
8NAME=xorg_proto
9VERSION=7.7
10
11CWD=`pwd`
12PKG=/tmp/pkg
13mkdir $PKG || exit 1
14
15#onze xorg_build.conf word onderdeel van dit pakketje, zodat andere pakketjes ook goed builden
16mkdir $PKG/etc
17cp xorg_build.conf $PKG/etc || exit 1
18
19cd mods || exit 1
20for MOD in *
21do
22  MODDIR=$(echo $MOD | sed 's/.tar.bz2//')
23  syn3_unpack $MOD || exit 1
24  syn3_build_automake $MODDIR $PKG || exit 1
25  rm -rf $MODDIR || exit 1
26done
27
28cd $CWD
29syn3_strip $PKG || exit 1
30
31syn3_makepkg $PKG $NAME $VERSION `arch` || exit 1
32
33
Note: See TracBrowser for help on using the repository browser.