source: npl/commonservers/radius_conf/radius_conf.SlackBuild @ 995241a

gcc484perl-5.22
Last change on this file since 995241a was 995241a, checked in by Edwin Eefting <edwin@datux.nl>, 7 years ago

radius upgrade 2.2.10. seperate config package. remove old radius 1.x files

  • Property mode set to 100755
File size: 648 bytes
Line 
1#!/bin/bash
2#Gebruik deze file als voorbeeld. Plaats de source tar.gz file in de zelfde directory als deze slackbuild
3#Met de NEED en DEP opties is het mogelijk om build dependencies aan te geven.
4#Voor de meeste packages hoeft er verder niks aan de variabellen veranderd te worden.
5##################################### Build dependency info:
6
7
8#######Essential package info.
9#Change these if autodetection fails.
10
11#Name of the Syn-3 package that we are going to create
12NAME=`basename $0|sed 's/.SlackBuild//'`
13VER=2
14ARCH=i386
15
16mkdir /tmp/pkg
17cp -r root/* /tmp/pkg || exit 1
18
19
20#make main package
21syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
22
23
Note: See TracBrowser for help on using the repository browser.