gcc484perl-5.22
Last change
on this file since 250d444 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
431 bytes
|
Rev | Line | |
---|
[c5c522c] | 1 | #!/bin/bash |
---|
| 2 | #DEP:expat |
---|
| 3 | #DEP:openssl |
---|
| 4 | |
---|
| 5 | NAME=libneon |
---|
| 6 | VER=0.28.2 |
---|
| 7 | PGMNAME=neon-$VER |
---|
| 8 | CWD=`pwd` |
---|
| 9 | PKGTMP=/tmp/pkgtmp |
---|
| 10 | |
---|
| 11 | mkdir -p $PKGTMP &>/dev/null |
---|
| 12 | |
---|
| 13 | tar -xzf $PGMNAME.tar.gz || exit 1 |
---|
| 14 | |
---|
| 15 | cd $PGMNAME || exit 1 |
---|
| 16 | ./configure --with-ssl --prefix=/usr || exit 1 |
---|
| 17 | make || exit 1 |
---|
| 18 | make DESTDIR=$PKGTMP install || exit 1 |
---|
| 19 | |
---|
| 20 | cd "$PKGTMP" || exit 1 |
---|
| 21 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
| 22 | echo $VER > $CWD/$NAME.version && |
---|
| 23 | arch > $CWD/$NAME.arch |
---|
| 24 | |
---|
Note: See
TracBrowser
for help on using the repository browser.