source: npl/fileserver/libneon/libneon.SlackBuild @ 105afb5

Last change on this file since 105afb5 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 431 bytes
Line 
1#!/bin/bash
2#DEP:expat
3#DEP:openssl
4
5NAME=libneon
6VER=0.28.2
7PGMNAME=neon-$VER
8CWD=`pwd`
9PKGTMP=/tmp/pkgtmp
10
11mkdir -p $PKGTMP &>/dev/null
12
13tar -xzf $PGMNAME.tar.gz || exit 1
14
15cd $PGMNAME || exit 1
16./configure --with-ssl --prefix=/usr || exit 1
17make  || exit 1
18make  DESTDIR=$PKGTMP install || exit 1
19
20cd "$PKGTMP" || exit 1
21makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
22echo $VER > $CWD/$NAME.version &&
23arch > $CWD/$NAME.arch
24
Note: See TracBrowser for help on using the repository browser.