perl-5.22
Last change
on this file since 225b098 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
294 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | |
---|
3 | #Name of the Syn-3 package that we are going to create |
---|
4 | NAME=`basename $0|sed 's/.SlackBuild//'` |
---|
5 | VER=4 |
---|
6 | ARCH=noarch |
---|
7 | |
---|
8 | |
---|
9 | mkdir /tmp/pkg |
---|
10 | cp -r root/* /tmp/pkg || exit 1 |
---|
11 | find /tmp/pkg -name .svn -exec rm -r "{}" \; |
---|
12 | |
---|
13 | |
---|
14 | #make main package |
---|
15 | syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1 |
---|
16 | |
---|
17 | |
---|
Note: See
TracBrowser
for help on using the repository browser.