gcc484ntopperl-5.22
Last change
on this file since c5c522c was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
386 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | |
---|
3 | NAME=bridge_utils |
---|
4 | VER=1.1 |
---|
5 | CWD=`pwd` |
---|
6 | PKGTMP=/tmp/pkgtmp |
---|
7 | |
---|
8 | mkdir -p $PKGTMP &>/dev/null |
---|
9 | |
---|
10 | tar -xzf bridge-utils-$VER.tar.gz || exit 1 |
---|
11 | |
---|
12 | cd bridge-utils-$VER |
---|
13 | ./configure --prefix=/usr || exit 1 |
---|
14 | make || exit 1 |
---|
15 | make DESTDIR=$PKGTMP install || exit 1 |
---|
16 | |
---|
17 | cd "$PKGTMP" || exit 1 |
---|
18 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
19 | echo $VER > $CWD/$NAME.version && |
---|
20 | arch > $CWD/$NAME.arch |
---|
21 | |
---|
Note: See
TracBrowser
for help on using the repository browser.