source: npl/internetserver/ebtables/ebtables.SlackBuild @ 26ffad7

Last change on this file since 26ffad7 was 480e6a7, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

update ebtables to 2.0.10

  • Property mode set to 100755
File size: 686 bytes
RevLine 
[c5c522c]1#!/bin/bash
[480e6a7]2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/n/ebtables/
5# Created at Wed Apr 26 15:31:32 CEST 2017
[c5c522c]6
7
[480e6a7]8########### source original slackbuild (hopefully we dont need to modify it)
9CWD=`pwd`
10set -e
11source ./ebtables.SlackBuild.orig
[c5c522c]12
13
[480e6a7]14############ make syn3 packages
15cd $CWD
16for PKG in /tmp/package-*; do
17        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
[c5c522c]18
[480e6a7]19        #seperate dev-package
20        syn3_move_dev $PKG $PKG""_dev
21        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
[c5c522c]22
[480e6a7]23        #make main package
24        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
25done
Note: See TracBrowser for help on using the repository browser.