source: npl/internetserver/libreswan_conf/libreswan_conf.SlackBuild @ 0c5671f

gcc484ntopperl-5.22
Last change on this file since 0c5671f was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 319 bytes
Line 
1#!/bin/bash
2
3#######Essential package info.
4#Change these if autodetection fails.
5
6#Name of the Syn-3 package that we are going to create
7NAME=`basename $0|sed 's/.SlackBuild//'`
8
9VER=3
10
11ARCH=noarch
12
13
14mkdir /tmp/pkg
15cp -r root/* /tmp/pkg || exit 1
16
17#make main package
18syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
19
20
Note: See TracBrowser for help on using the repository browser.