source: npl/internetserver/pear_DB/pear_DB.SlackBuild @ c5c522c

gcc484ntopperl-5.22
Last change on this file since c5c522c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 517 bytes
Line 
1#!/bin/bash
2
3 
4#Standaard PEAR DB module
5NAME=pear_DB
6VER=1.7.14
7PEARPKG=DB-$VER.tgz
8
9#hieronder hoef je normaal niks aan te passen
10CWD=`pwd`
11PKGTMP=/tmp/pkgtmp
12mkdir -p $PKGTMP || exit 1
13mkdir -p $PKGTMP/home/system/peartmp || exit 1
14cp $CWD/$PEARPKG $PKGTMP/home/system/peartmp || exit 1
15
16#post install file
17mkdir -p $PKGTMP/etc/postinst.d
18cp $CWD/post.php_pear $PKGTMP/etc/postinst.d
19
20cd "$PKGTMP" || exit 1
21makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
22echo $VER > $CWD/$NAME.version &&
23arch > $CWD/$NAME.arch
Note: See TracBrowser for help on using the repository browser.