source: npl/java/java_pg_jdbc/java_pg_jdbc.SlackBuild @ a2d969e

perl-5.22
Last change on this file since a2d969e was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 576 bytes
Line 
1#!/bin/bash
2
3#WE GEBRUIKEN NOG EEN OUDE JAR VOOR VERSIE 7
4#dit omdat we nog met postgres 7 werken.
5
6
7
8#######Essential package info.
9#Change these if autodetection fails.
10
11#Name of the Syn-3 package that we are going to create
12NAME=`basename $0|sed 's/.SlackBuild//'`
13
14#Version of the sourcefiles
15VER=74.216
16
17#Architecture that the created binaries run on.
18#Use noarch for scripts.
19ARCH=noarch
20
21mkdir -p /tmp/pkg/usr/lib/java/lib
22cp pg74.216.jdbc3.jar /tmp/pkg/usr/lib/java/lib/postgresql.jar || exit 1
23
24
25
26#make main package
27syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
28
29
Note: See TracBrowser for help on using the repository browser.