Last change
on this file since 0e62558 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
358 bytes
|
Rev | Line | |
---|
[c5c522c] | 1 | #!/bin/sh |
---|
| 2 | #DEP:linux_src |
---|
| 3 | #DEP:linux_headers |
---|
| 4 | #DEP:linux |
---|
| 5 | |
---|
| 6 | NAME=drv_rt2570 |
---|
| 7 | CWD=`pwd` |
---|
| 8 | |
---|
| 9 | VERSION=cvs |
---|
| 10 | |
---|
| 11 | |
---|
| 12 | syn3_unpack rt2570*.tar.gz || exit 1 |
---|
| 13 | |
---|
| 14 | cd rt2570*/Module || exit 1 |
---|
| 15 | make -j1|| exit 1 |
---|
| 16 | mkdir -p /tmp/pkg/lib/modules/`uname -r`/extra || exit 1 |
---|
| 17 | cp *.ko /tmp/pkg/lib/modules/`uname -r`/extra || exit 1 |
---|
| 18 | |
---|
| 19 | cd $CWD |
---|
| 20 | syn3_makepkg /tmp/pkg $NAME $VERSION `arch` || exit 1 |
---|
Note: See
TracBrowser
for help on using the repository browser.