source: npl/kernel/drv_rt2570/drv_rt2570.SlackBuild.dis @ b4abfab

perl-5.22
Last change on this file since b4abfab was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 358 bytes
RevLine 
[c5c522c]1#!/bin/sh
2#DEP:linux_src
3#DEP:linux_headers
4#DEP:linux
5
6NAME=drv_rt2570
7CWD=`pwd`
8
9VERSION=cvs
10
11
12syn3_unpack rt2570*.tar.gz || exit 1
13
14cd rt2570*/Module || exit 1
15make  -j1|| exit 1
16mkdir -p /tmp/pkg/lib/modules/`uname -r`/extra || exit 1
17cp *.ko /tmp/pkg/lib/modules/`uname -r`/extra || exit 1
18
19cd $CWD
20syn3_makepkg /tmp/pkg $NAME $VERSION `arch` || exit 1
Note: See TracBrowser for help on using the repository browser.