source: npl/mailserver/archivemail/archivemail.SlackBuild

Last change on this file was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 354 bytes
Line 
1#!/bin/bash
2
3NAME=archivemail
4VER=0.7.0
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xzf $NAME-$VER.tar.gz || exit 1
11
12cd $NAME-$VER
13./setup.py build || exit 1
14./setup.py install --root $PKGTMP || exit 1
15
16cd "$PKGTMP" || exit 1
17makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
18echo $VER > $CWD/$NAME.version &&
19arch > $CWD/$NAME.arch
20
Note: See TracBrowser for help on using the repository browser.