Last change
on this file since 105afb5 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100644
|
File size:
409 bytes
|
Line | |
---|
1 | #!/bin/sh |
---|
2 | VERSION=1.0 |
---|
3 | NAME=cyrus_dspamlearn |
---|
4 | ARCH=noarch |
---|
5 | CWD=`pwd` |
---|
6 | TMP=/tmp |
---|
7 | PKG=$TMP/pkg |
---|
8 | |
---|
9 | |
---|
10 | mkdir -p $PKG/etc/cron.daily || exit 1 |
---|
11 | cp $CWD/*.pl $PKG/etc/cron.daily || exit 1 |
---|
12 | chmod 755 $PKG/etc/cron.daily/* || exit 1 |
---|
13 | |
---|
14 | mkdir -p $PKG/home/system/cyrus-dspam || exit 1 |
---|
15 | |
---|
16 | |
---|
17 | # make the package |
---|
18 | cd $PKG |
---|
19 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
20 | echo $VERSION > $CWD/$NAME.version && |
---|
21 | echo $ARCH > $CWD/$NAME.arch |
---|
22 | |
---|
Note: See
TracBrowser
for help on using the repository browser.