source: npl/mailserver/cyrus-dspamlearn/cyrus_dspamlearn.SlackBuild @ 105afb5

Last change on this file since 105afb5 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100644
File size: 409 bytes
Line 
1#!/bin/sh
2VERSION=1.0
3NAME=cyrus_dspamlearn
4ARCH=noarch
5CWD=`pwd`
6TMP=/tmp
7PKG=$TMP/pkg
8
9
10mkdir -p $PKG/etc/cron.daily || exit 1
11cp $CWD/*.pl $PKG/etc/cron.daily || exit 1
12chmod 755 $PKG/etc/cron.daily/* || exit 1
13
14mkdir -p $PKG/home/system/cyrus-dspam || exit 1
15
16
17# make the package
18cd $PKG
19makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
20echo $VERSION > $CWD/$NAME.version &&
21echo $ARCH > $CWD/$NAME.arch
22 
Note: See TracBrowser for help on using the repository browser.