perl-5.22
Last change
on this file since ce9f9b3 was
2fcc226,
checked in by Edwin Eefting <edwin@datux.nl>, 7 years ago
|
rename string zarafa->kopano
|
-
Property mode set to
100755
|
File size:
318 bytes
|
Rev | Line | |
---|
[2fcc226] | 1 | #!/bin/bash |
---|
| 2 | |
---|
| 3 | #######Essential package info. |
---|
| 4 | #Change these if autodetection fails. |
---|
| 5 | |
---|
| 6 | #Name of the Syn-3 package that we are going to create |
---|
| 7 | NAME=`basename $0|sed 's/.SlackBuild//'` |
---|
| 8 | |
---|
| 9 | VER=8 |
---|
| 10 | |
---|
| 11 | ARCH=noarch |
---|
| 12 | |
---|
| 13 | |
---|
| 14 | mkdir /tmp/pkg |
---|
| 15 | cp -r root/* /tmp/pkg || exit 1 |
---|
| 16 | |
---|
| 17 | |
---|
| 18 | #make main package |
---|
| 19 | syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1 |
---|
Note: See
TracBrowser
for help on using the repository browser.