Last change
on this file since 76ea60c was
22530f8,
checked in by Edwin Eefting <edwin@datux.nl>, 7 years ago
|
add correct queue directories and run qfixq
|
-
Property mode set to
100755
|
File size:
367 bytes
|
Rev | Line | |
---|
[4f7cda5] | 1 | #!/bin/bash |
---|
| 2 | |
---|
| 3 | #######Essential package info. |
---|
| 4 | #Change these if autodetection fails. |
---|
| 5 | |
---|
| 6 | #Name of the Syn-3 package that we are going to create |
---|
| 7 | NAME=`basename $0|sed 's/.SlackBuild//'` |
---|
| 8 | |
---|
| 9 | VER=7.1 |
---|
| 10 | |
---|
| 11 | ARCH=noarch |
---|
| 12 | |
---|
| 13 | |
---|
| 14 | mkdir /tmp/pkg |
---|
| 15 | cp -r root/* /tmp/pkg || exit 1 |
---|
[22530f8] | 16 | find /tmp/pkg -name .gitkeep -exec rm "{}" \; |
---|
[4f7cda5] | 17 | |
---|
| 18 | |
---|
| 19 | #make main package |
---|
| 20 | syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1 |
---|
Note: See
TracBrowser
for help on using the repository browser.