source: npl/mailserver/netqmail_conf/netqmail_conf.SlackBuild

Last change on this file was 22530f8, checked in by Edwin Eefting <edwin@datux.nl>, 7 years ago

add correct queue directories and run qfixq

  • Property mode set to 100755
File size: 367 bytes
Line 
1#!/bin/bash
2
3#######Essential package info.
4#Change these if autodetection fails.
5
6#Name of the Syn-3 package that we are going to create
7NAME=`basename $0|sed 's/.SlackBuild//'`
8
9VER=7.1
10
11ARCH=noarch
12
13
14mkdir /tmp/pkg
15cp -r root/* /tmp/pkg || exit 1
16find /tmp/pkg -name .gitkeep -exec rm  "{}" \;
17
18
19#make main package
20syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
Note: See TracBrowser for help on using the repository browser.