source:
npl/mailserver/netqmail_conf/netqmail_conf.SlackBuild
@
f690de8
Last change on this file since f690de8 was 4f7cda5, checked in by , 7 years ago | |
---|---|
|
|
File size: 368 bytes |
Line | |
---|---|
1 | #!/bin/bash |
2 | |
3 | #######Essential package info. |
4 | #Change these if autodetection fails. |
5 | |
6 | #Name of the Syn-3 package that we are going to create |
7 | NAME=`basename $0|sed 's/.SlackBuild//'` |
8 | |
9 | VER=7.1 |
10 | |
11 | ARCH=noarch |
12 | |
13 | |
14 | mkdir /tmp/pkg |
15 | cp -r root/* /tmp/pkg || exit 1 |
16 | find /tmp/pkg -name .svn -exec rm -r "{}" \; |
17 | |
18 | |
19 | #make main package |
20 | syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1 |
21 | |
22 |
Note: See TracBrowser
for help on using the repository browser.