gcc484ntopperl-5.22
Last change
on this file since c5c522c was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
264 bytes
|
Rev | Line | |
---|
[c5c522c] | 1 | #!/bin/bash |
---|
| 2 | |
---|
| 3 | #Name of the Syn-3 package that we are going to create |
---|
| 4 | NAME=`basename $0|sed 's/.SlackBuild//'` |
---|
| 5 | |
---|
| 6 | mkdir -p /tmp/pkg/sbin |
---|
| 7 | cp qfixq /tmp/pkg/sbin || exit 1 |
---|
| 8 | chmod 755 /tmp/pkg/sbin/* |
---|
| 9 | |
---|
| 10 | #make main package |
---|
| 11 | syn3_makepkg /tmp/pkg $NAME 1.0 noarch || exit 1 |
---|
| 12 | |
---|
| 13 | |
---|
| 14 | |
---|
Note: See
TracBrowser
for help on using the repository browser.