source: npl/mailserver/zarafa_conf7/zarafa_conf7.SlackBuild @ c5c522c

gcc484ntopperl-5.22
Last change on this file since c5c522c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 368 bytes
Line 
1#!/bin/bash
2
3#######Essential package info.
4#Change these if autodetection fails.
5
6#Name of the Syn-3 package that we are going to create
7NAME=`basename $0|sed 's/.SlackBuild//'`
8
9VER=7.1
10
11ARCH=noarch
12
13
14mkdir /tmp/pkg
15cp -r root/* /tmp/pkg || exit 1
16find /tmp/pkg -name .svn -exec rm -r "{}" \;
17
18
19#make main package
20syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
21
22
Note: See TracBrowser for help on using the repository browser.