source: npl/mailserver/zarafa_mdm/zarafa_mdm.SlackBuild @ d36701a

gcc484perl-5.22
Last change on this file since d36701a was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 496 bytes
RevLine 
[c5c522c]1#!/bin/bash
2
3#######Essential package info.
4#Change these if autodetection fails.
5
6#Name of the Syn-3 package that we are going to create
7NAME=`basename $0|sed 's/.SlackBuild//'`
8
9VER=0.1
10
11ARCH=noarch
12
13
14set -e
15
16mkdir -p /tmp/pkg/var/www/htdocs/syn3/zarafa/plugins
17
18CWD=`pwd`
19cd /tmp/pkg/var/www/htdocs/syn3/zarafa/plugins
20unzip $CWD/mdm2.zip
21cd $CWD
22
23cp config.php /tmp/pkg/var/www/htdocs/syn3/zarafa/plugins/mdm/config.php
24
25#make main package
26syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
27
28
Note: See TracBrowser for help on using the repository browser.