gcc484perl-5.22
Last change
on this file since fd39136 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
496 bytes
|
Rev | Line | |
---|
[c5c522c] | 1 | #!/bin/bash |
---|
| 2 | |
---|
| 3 | #######Essential package info. |
---|
| 4 | #Change these if autodetection fails. |
---|
| 5 | |
---|
| 6 | #Name of the Syn-3 package that we are going to create |
---|
| 7 | NAME=`basename $0|sed 's/.SlackBuild//'` |
---|
| 8 | |
---|
| 9 | VER=0.1 |
---|
| 10 | |
---|
| 11 | ARCH=noarch |
---|
| 12 | |
---|
| 13 | |
---|
| 14 | set -e |
---|
| 15 | |
---|
| 16 | mkdir -p /tmp/pkg/var/www/htdocs/syn3/zarafa/plugins |
---|
| 17 | |
---|
| 18 | CWD=`pwd` |
---|
| 19 | cd /tmp/pkg/var/www/htdocs/syn3/zarafa/plugins |
---|
| 20 | unzip $CWD/mdm2.zip |
---|
| 21 | cd $CWD |
---|
| 22 | |
---|
| 23 | cp config.php /tmp/pkg/var/www/htdocs/syn3/zarafa/plugins/mdm/config.php |
---|
| 24 | |
---|
| 25 | #make main package |
---|
| 26 | syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1 |
---|
| 27 | |
---|
| 28 | |
---|
Note: See
TracBrowser
for help on using the repository browser.