perl-5.22
Last change
on this file since b4abfab was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
389 bytes
|
Rev | Line | |
---|
[c5c522c] | 1 | #!/bin/bash |
---|
| 2 | #DEP:python |
---|
| 3 | #NEED:git |
---|
| 4 | |
---|
| 5 | set -e |
---|
| 6 | #Name of the Syn-3 package that we are going to create |
---|
| 7 | NAME=zarafa_spamd |
---|
| 8 | |
---|
| 9 | |
---|
| 10 | git clone git://github.com/psy0rz/zarafa-spamd.git |
---|
| 11 | cd zarafa-spamd |
---|
| 12 | python setup.py install --root=/tmp/pkg |
---|
| 13 | |
---|
| 14 | mkdir -p /tmp/pkg/usr/bin |
---|
| 15 | cp zarafa-spamd /tmp/pkg/usr/bin |
---|
| 16 | chmod +x /tmp/pkg/usr/bin/* |
---|
| 17 | |
---|
| 18 | cd .. |
---|
| 19 | #make main package |
---|
| 20 | |
---|
| 21 | syn3_makepkg /tmp/pkg $NAME 1.0 `arch` || exit 1 |
---|
| 22 | |
---|
Note: See
TracBrowser
for help on using the repository browser.