source: npl/mailserver/zarafa_webaccess_muc/zarafa_webaccess_muc.SlackBuild @ c5c522c

gcc484ntopperl-5.22
Last change on this file since c5c522c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 683 bytes
Line 
1#!/bin/bash
2
3#zarafa-webaccess-multiuser client - this is for the supported commercial version of zarafa
4
5#Use the debian 5 i386 package inside: https://download.zarafa.com/supported/final/6.40/6.40.12-29942/zcp-6.40.12-29942-debian-5.0-i386-supported.tar.gz
6#This contains: zarafa-webaccess-muc_6.40.12-29942_all.deb
7#Extract with: dpkg-deb -X zarafa-webaccess-muc_6.40.12-29942_all.deb tmp
8
9#Name of the Syn-3 package that we are going to create
10NAME=`basename $0|sed 's/.SlackBuild//'`
11
12
13VER=6.40.12
14
15ARCH=noarch
16
17
18mkdir /tmp/pkg
19cp -r root/* /tmp/pkg || exit 1
20find /tmp/pkg -name .svn -exec rm -r "{}" \;
21
22
23#make main package
24syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
25
26
Note: See TracBrowser for help on using the repository browser.