source: npl/monitoring/zabbix_conf/zabbix_conf.SlackBuild @ 892871d

Last change on this file since 892871d was 2bbc214, checked in by Edwin Eefting <edwin@datux.nl>, 7 years ago

fix zabbix directories and permissions

  • Property mode set to 100755
File size: 436 bytes
Line 
1#!/bin/bash
2
3#######Essential package info.
4#Change these if autodetection fails.
5
6#Name of the Syn-3 package that we are going to create
7NAME=`basename $0|sed 's/.SlackBuild//'`
8
9VER=1.0
10
11ARCH=noarch
12
13
14mkdir /tmp/pkg
15cp -r root/* /tmp/pkg || exit 1
16chmod +x /tmp/pkg/service/*/run /tmp/pkg/etc/postinst.d/* || exit 1
17
18find /tmp/pkg -name .gitkeep -exec rm  "{}" \;
19
20
21#make main package
22syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
Note: See TracBrowser for help on using the repository browser.