source: npl/overig/archivetools/pax/pax.SlackBuild @ 0105685

gcc484ntopperl-5.22
Last change on this file since 0105685 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 544 bytes
Line 
1#!/bin/bash
2ROOT=`pwd`
3PACKAGE=pax
4VERSION=3.3
5PKGROOT=/tmp/pax
6
7
8mkdir $PKGROOT -p
9tar -xjf $PACKAGE-$VERSION.tar.bz2 ||exit 1
10cd $PACKAGE-$VERSION ||exit 1
11patch -p1 <../pax-3.3-gcc.patch
12patch -p1 <../pax-3.3-doc.patch
13patch -p1 <../pax-3.3-modifyWarn.patch
14patch -p1 <../pax-3.3-bzip2.patch
15
16./configure --prefix=/usr ||exit 1
17make ||exit 1
18make install DESTDIR=$PKGROOT ||exit 1
19cd $PKGROOT ||exit 1
20makepkg -l y -c n $ROOT/$PACKAGE.pkg > /dev/null &&
21echo $VERSION > $ROOT/$PACKAGE.version &&
22arch > $ROOT/$PACKAGE.arch &&
23
24rm -r $PKGROOT
Note: See TracBrowser for help on using the repository browser.