source: npl/overig/bacula_conf/bacula_conf.SlackBuild

Last change on this file was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 565 bytes
Line 
1#!/bin/bash
2
3#Name of the Syn-3 package that we are going to create
4NAME=`basename $0|sed 's/.SlackBuild//'`
5
6
7#Version of the sourcefiles
8VER=1.0
9
10#Architecture that the created binaries run on.
11#Use noarch for scripts.
12ARCH=noarch
13
14#from this point on, exit on errors:
15set -e
16
17
18mkdir -p /tmp/pkg || exit 1
19cp -r root/* /tmp/pkg || exit 1
20find /tmp/pkg -name .svn -exec rm -r "{}" \; 2>/dev/null || true
21chmod +x /tmp/pkg/etc/postinst.d/* || exit 1
22chmod +x /tmp/pkg/service/*/run || exit 1
23
24
25#make main package
26syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
27
28
29
Note: See TracBrowser for help on using the repository browser.