perl-5.22
Last change
on this file since 21d4867 was
0c5671f,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
letsencrypt update and renamed to certbot
|
-
Property mode set to
100755
|
File size:
321 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | |
---|
3 | #######Essential package info. |
---|
4 | #Change these if autodetection fails. |
---|
5 | |
---|
6 | #Name of the Syn-3 package that we are going to create |
---|
7 | NAME=`basename $0|sed 's/.SlackBuild//'` |
---|
8 | |
---|
9 | VER=4.3 |
---|
10 | |
---|
11 | ARCH=noarch |
---|
12 | |
---|
13 | |
---|
14 | mkdir /tmp/pkg |
---|
15 | cp -r root/* /tmp/pkg || exit 1 |
---|
16 | |
---|
17 | #make main package |
---|
18 | syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1 |
---|
19 | |
---|
20 | |
---|
Note: See
TracBrowser
for help on using the repository browser.