source: npl/overig/eggdrop/eggdrop.SlackBuild @ 0c5671f

gcc484ntopperl-5.22
Last change on this file since 0c5671f was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 393 bytes
Line 
1#!/bin/bash
2#DEP:tcl
3NAME=eggdrop
4VER=1.6.18
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xzf $NAME$VER.tar.gz || exit 1
11
12cd $NAME$VER
13./configure || exit 1
14make config || exit 1
15make || exit 1
16make install DEST=$PKGTMP/usr/eggdrop || exit 1
17
18cd "$PKGTMP" || exit 1
19makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
20echo $VER > $CWD/$NAME.version &&
21arch > $CWD/$NAME.arch
22
Note: See TracBrowser for help on using the repository browser.