Last change
on this file since ac00c8f was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
393 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | #DEP:tcl |
---|
3 | NAME=eggdrop |
---|
4 | VER=1.6.18 |
---|
5 | CWD=`pwd` |
---|
6 | PKGTMP=/tmp/pkgtmp |
---|
7 | |
---|
8 | mkdir -p $PKGTMP &>/dev/null |
---|
9 | |
---|
10 | tar -xzf $NAME$VER.tar.gz || exit 1 |
---|
11 | |
---|
12 | cd $NAME$VER |
---|
13 | ./configure || exit 1 |
---|
14 | make config || exit 1 |
---|
15 | make || exit 1 |
---|
16 | make install DEST=$PKGTMP/usr/eggdrop || exit 1 |
---|
17 | |
---|
18 | cd "$PKGTMP" || exit 1 |
---|
19 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
20 | echo $VER > $CWD/$NAME.version && |
---|
21 | arch > $CWD/$NAME.arch |
---|
22 | |
---|
Note: See
TracBrowser
for help on using the repository browser.