source: npl/overig/intltool/intltool.SlackBuild @ f8776d2

perl-5.22
Last change on this file since f8776d2 was f8776d2, checked in by Edwin Eefting <edwin@datux.nl>, 6 years ago

added perl dependency

  • Property mode set to 100755
File size: 713 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/d/intltool/
5# Created at Sat Dec 12 16:22:45 CET 2015
6
7##DEP:perlmod_XML_Parser
8#DEP:perl
9
10########### source original slackbuild (hopefully we dont need to modify it)
11CWD=`pwd`
12source ./intltool.SlackBuild.orig
13
14
15############ make syn3 packages
16cd $CWD
17for PKG in /tmp/package-*; do
18        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
19
20        #seperate dev-package
21        syn3_move_dev $PKG $PKG""_dev
22        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
23
24        #make main package
25        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
26done
Note: See TracBrowser for help on using the repository browser.