source: npl/overig/libgdbm/libgdbm.SlackBuild @ 7c410f9

Last change on this file since 7c410f9 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 372 bytes
Line 
1#!/bin/bash
2
3NAME=libgdbm
4VER=1.8.3
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xzf gdbm-$VER.tar.gz || exit 1
11
12cd gdbm-$VER
13./configure --prefix=/usr || exit 1
14make || exit 1
15make INSTALL_ROOT=$PKGTMP install || exit 1
16
17cd "$PKGTMP" || exit 1
18makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
19echo $VER > $CWD/$NAME.version &&
20arch > $CWD/$NAME.arch
21
Note: See TracBrowser for help on using the repository browser.