source: npl/overig/librsync/librsync.SlackBuild @ cc2b9e2

ntopperl-5.22
Last change on this file since cc2b9e2 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 401 bytes
Line 
1#!/bin/bash
2#DEP:bzip2
3#DEP:zlib
4#DEP:popt
5
6NAME=librsync
7VER=0.9.7
8CWD=`pwd`
9PKGTMP=/tmp/pkgtmp
10
11mkdir -p $PKGTMP &>/dev/null
12
13tar -xzf $NAME-$VER.tar.gz || exit 1
14
15cd $NAME-$VER
16./configure --prefix=/usr || exit 1
17make || exit 1
18make DESTDIR=$PKGTMP install || exit 1
19
20cd "$PKGTMP" || exit 1
21makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
22echo $VER > $CWD/$NAME.version &&
23arch > $CWD/$NAME.arch
24
Note: See TracBrowser for help on using the repository browser.