source: npl/overig/linux_libc_headers/linux_libc_headers.SlackBuild @ 76ea60c

Last change on this file since 76ea60c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 508 bytes
Line 
1#!/bin/bash
2
3CWD=`pwd`
4NAME=linux_libc_headers
5VERSION=2.6.12.0
6PKGNAME=linux-libc-headers-$VERSION
7
8PKGTMP="/tmp/pkgtmp"
9rm -r $PKGTMP &>/dev/null
10mkdir -p $PKGTMP/usr || exit 1
11
12cd $PKGTMP/usr || exit 1
13tar -xjf "$CWD/$PKGNAME.tar.bz2" || exit 1
14mv $PKGNAME/include . || exit 1
15rm -r $PKGNAME || exit 1
16
17#################### maak er een nette package van
18cd $PKGTMP || exit 1
19makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
20echo $VERSION > $CWD/$NAME.version &&
21arch > $CWD/$NAME.arch
22cd ..
23rm -r $PKGTMP
Note: See TracBrowser for help on using the repository browser.