source: npl/overig/lynx/lynx.SlackBuild @ cbeb6d3

perl-5.22
Last change on this file since cbeb6d3 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 714 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/n/lynx/
5# Created at Wed Jun 24 21:05:04 CEST 2015
6#DEP:ncurses
7#DEP:bzip2
8#DEP:zlib
9
10########### source original slackbuild (hopefully we dont need to modify it)
11CWD=`pwd`
12source ./lynx.SlackBuild.orig
13
14VERSION=$PKGVER
15
16############ make syn3 packages
17cd $CWD
18for PKG in /tmp/package-*; do
19        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/'`
20
21        #seperate dev-package
22        syn3_move_dev $PKG $PKG""_dev
23        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
24
25        #make main package
26        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
27done
Note: See TracBrowser for help on using the repository browser.