source: npl/overig/nano/nano.SlackBuild @ 7c410f9

Last change on this file since 7c410f9 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 666 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://slackware.cs.utah.edu/pub/slackware/slackware/source/ap/nano/
5# Created at do mrt 24 17:22:22 CET 2016
6
7
8########### source original slackbuild (hopefully we dont need to modify it)
9CWD=`pwd`
10source ./nano.SlackBuild.orig
11
12
13############ make syn3 packages
14cd $CWD
15for PKG in /tmp/package-*; do
16        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
17
18        #seperate dev-package
19        syn3_move_dev $PKG $PKG""_dev
20        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
21
22        #make main package
23        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
24done
Note: See TracBrowser for help on using the repository browser.