source: npl/overig/nstx/nstx.SlackBuild @ 4e011a4

gcc484perl-5.22
Last change on this file since 4e011a4 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 468 bytes
Line 
1#!/bin/bash
2
3NAME=nstx
4VER=1.1_beta6
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xzf $NAME-1.1-beta6.tgz || exit 1
11
12cd $NAME-1.1-beta6 || exit 1
13
14patch -p1 < $CWD/nstx_1.1-beta6-4.diff || exit 1
15
16make || exit 1
17mkdir -p $PKGTMP/usr/sbin
18cp -a nstxd $PKGTMP/usr/sbin || exit 1
19cp -a nstxcd $PKGTMP/usr/sbin || exit 1
20
21cd "$PKGTMP" || exit 1
22makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
23echo $VER > $CWD/$NAME.version &&
24arch > $CWD/$NAME.arch
25
Note: See TracBrowser for help on using the repository browser.