source: npl/overig/p11_kit/p11_kit.SlackBuild @ c834706

gcc484perl-5.22
Last change on this file since c834706 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 710 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/n/p11-kit/
5# Created at Mon Jun 27 16:14:25 CEST 2016
6
7#DEP:libtasn1
8#DEP:libffi
9
10########### source original slackbuild (hopefully we dont need to modify it)
11CWD=`pwd`
12set -e
13source ./p11-kit.SlackBuild.orig
14
15
16############ make syn3 packages
17cd $CWD
18for PKG in /tmp/package-*; do
19        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
20
21        #seperate dev-package
22        syn3_move_dev $PKG $PKG""_dev
23        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
24
25        #make main package
26        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
27done
Note: See TracBrowser for help on using the repository browser.