source: npl/overig/slackpackage/slackpackage.SlackBuild

Last change on this file was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 292 bytes
Line 
1#!/bin/bash
2
3NAME=slackpackage
4VER=0.1
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10mkdir $PKGTMP/etc
11cp slack-package.conf $PKGTMP/etc || exit 1
12
13cd "$PKGTMP" || exit 1
14makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
15echo $VER > $CWD/$NAME.version &&
16arch > $CWD/$NAME.arch
17
Note: See TracBrowser for help on using the repository browser.