source: npl/overig/slacktrack/slacktrack.SlackBuild.orig @ a39aa4c

perl-5.22
Last change on this file since a39aa4c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 348 bytes
Line 
1#!/bin/sh
2# Set initial variables:
3CWD=`pwd`
4if [ "$TMP" = "" ]; then
5  TMP=/tmp
6fi
7
8export VERSION=2.17
9
10if [ ! -d $TMP ]; then
11  mkdir -p $TMP # location to build the source
12fi
13cd $TMP
14rm -rf slacktrack-project
15tar xvf $CWD/slacktrack-$VERSION-source.tar.xz
16cd slacktrack-project || exit 1
17
18# Start the "real" SlackBuild:
19./slacktrack.SlackBuild
Note: See TracBrowser for help on using the repository browser.