source: npl/overig/swig/swig.SlackBuild @ cbeb6d3

perl-5.22
Last change on this file since cbeb6d3 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 691 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/d/swig/
5# Created at Mon Oct 17 19:17:44 CEST 2016
6
7#DEP:libpcre
8
9########### source original slackbuild (hopefully we dont need to modify it)
10CWD=`pwd`
11set -e
12source ./swig.SlackBuild.orig
13
14
15############ make syn3 packages
16cd $CWD
17for PKG in /tmp/package-*; do
18        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
19
20        #seperate dev-package
21        syn3_move_dev $PKG $PKG""_dev
22        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
23
24        #make main package
25        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
26done
Note: See TracBrowser for help on using the repository browser.