source: npl/overig/texinfo/texinfo.SlackBuild @ 105afb5

Last change on this file since 105afb5 was a9c55d3, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

texinfo update

  • Property mode set to 100755
File size: 684 bytes
RevLine 
[c5c522c]1#!/bin/bash
[a9c55d3]2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/ap/texinfo/
5# Created at Tue Feb  7 16:49:50 CET 2017
[c5c522c]6
7
[a9c55d3]8########### source original slackbuild (hopefully we dont need to modify it)
9CWD=`pwd`
10set -e
11source ./texinfo.SlackBuild.orig
[c5c522c]12
13
[a9c55d3]14############ make syn3 packages
15cd $CWD
16for PKG in /tmp/package-*; do
17        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
[c5c522c]18
[a9c55d3]19        #seperate dev-package
20        syn3_move_dev $PKG $PKG""_dev
21        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
[c5c522c]22
[a9c55d3]23        #make main package
24        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
25done
Note: See TracBrowser for help on using the repository browser.