source: npl/overig/uclibc/uclibc.SlackBuild

Last change on this file was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 402 bytes
Line 
1#!/bin/bash
2
3NAME=uclibc
4VER=0.9.28
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xjf uClibc-$VER.tar.bz2 || exit 1
11
12cd uClibc-$VER || exit 1
13cp $CWD/config .config ||exit 1
14make oldconfig || exit 1
15make || exit 1
16make PREFIX=$PKGTMP install || exit 1
17
18cd "$PKGTMP" || exit 1
19makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
20echo $VER > $CWD/$NAME.version &&
21arch > $CWD/$NAME.arch
22
Note: See TracBrowser for help on using the repository browser.