source: npl/overig/xapian_bindings/xapian-bindings.SlackBuild @ 51c3d1a

perl-5.22
Last change on this file since 51c3d1a was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 536 bytes
Line 
1#!/bin/bash
2#DEP:xapian_core
3#DEP:python
4
5########### source original slackbuild (hopefully we dont need to modify it)
6CWD=`pwd`
7source ./xapian-bindings.SlackBuild.orig
8
9
10############ make syn3 packages
11cd $CWD
12for PKG in /tmp/SBo/package-*; do
13        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
14
15        #seperate dev-package
16        syn3_move_dev $PKG $PKG""_dev
17        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
18
19        #make main package
20        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
21done
Note: See TracBrowser for help on using the repository browser.