source: npl/phone/asterisk_monitoring/asterisk_monitoring.SlackBuild @ 128fde4

gcc484perl-5.22
Last change on this file since 128fde4 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 514 bytes
Line 
1#!/bin/bash
2NAME=asterisk_monitoring
3VER=1
4CWD=`pwd`
5PKGTMP=/tmp/asterisk-monitoring-package
6TMP=$CWD/tmp
7
8mkdir -p $TMP &>/dev/null
9cd $TMP
10
11#Asterisk resource script kopieren.
12mkdir -p $PKGTMP/sbin || exit 1
13cp $CWD/syn3-asteriskresourcecheck $PKGTMP/sbin/syn3-asteriskresourcecheck || exit 1
14chmod +x $PKGTMP/sbin/syn3-asteriskresourcecheck || exit 1
15
16syn3_strip $PKGTMP || exit 1
17
18cd "$PKGTMP" || exit 1
19makepkg -l n -c n $CWD/$NAME.pkg > /dev/null &&
20echo $VER > $CWD/$NAME.version &&
21arch > $CWD/$NAME.arch
Note: See TracBrowser for help on using the repository browser.