gcc484ntopperl-5.22
Last change
on this file since c5c522c was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
389 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | #DEP:ncurses |
---|
3 | NAME=lame |
---|
4 | VER=3.96.1 |
---|
5 | CWD=`pwd` |
---|
6 | PKGTMP=/tmp/pkgtmp |
---|
7 | |
---|
8 | mkdir -p $PKGTMP &>/dev/null |
---|
9 | |
---|
10 | tar -xzf $NAME-$VER.tar.gz || exit 1 |
---|
11 | |
---|
12 | cd $NAME-$VER || exit 1 |
---|
13 | |
---|
14 | ./configure --prefix=/usr || exit 1 |
---|
15 | make || exit 1 |
---|
16 | make DESTDIR=$PKGTMP install || exit 1 |
---|
17 | |
---|
18 | cd "$PKGTMP" || exit 1 |
---|
19 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
20 | echo $VER > $CWD/$NAME.version && |
---|
21 | arch > $CWD/$NAME.arch |
---|
Note: See
TracBrowser
for help on using the repository browser.