source: npl/phone/misdnuser2/mISDNuser2.SlackBuild @ c5c522c

gcc484ntopperl-5.22
Last change on this file since c5c522c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 447 bytes
RevLine 
[c5c522c]1#!/bin/bash
2##DEP:drv_mISDN
3NAME=mISDNuser2
4CWD=`pwd`
5VER=2_291109
6PKGTMP=/tmp/pkgtmp
7
8#mkdir -p $PKGTMP/usr/lib/asterisk/modules || exit 1
9
10
11tar -xzf mISDNuser-$VER.tar.gz || exit 1
12
13cd mISDNuser || exit 1
14make || exit 1
15make INSTALL_PREFIX=$PKGTMP install || exit 1
16##make INSTALL_PREFIX=$PKGTMP config || exit 1
17
18
19cd "$PKGTMP" || exit 1
20makepkg -l n -c n $CWD/$NAME.pkg > /dev/null &&
21echo $VER > $CWD/$NAME.version &&
22arch > $CWD/$NAME.arch
Note: See TracBrowser for help on using the repository browser.