source: npl/system/conntrack/conntrack.SlackBuild @ f9ce31e

perl-5.22
Last change on this file since f9ce31e was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 424 bytes
Line 
1#!/bin/bash
2#DEP:libnetfilter_conntrack
3#DEP:libnfnetlink
4
5
6
7NAME=conntrack
8VER=1.00beta1
9CWD=`pwd`
10PKGTMP=/tmp/pkgtmp
11
12mkdir -p $PKGTMP &>/dev/null
13
14tar -xjf $NAME-$VER.tar.bz2 || exit 1
15
16cd $NAME-$VER
17./configure --prefix=/usr || exit 1
18make || exit 1
19make DESTDIR=$PKGTMP install || exit 1
20
21cd "$PKGTMP" || exit 1
22makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
23echo $VER > $CWD/$NAME.version &&
24arch > $CWD/$NAME.arch
25
Note: See TracBrowser for help on using the repository browser.