source: npl/system/gmp/gmp.SlackBuild @ 2154c77

Last change on this file since 2154c77 was 1a19ecd, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

upgrade glibc/gcc to gcc 5.4.0 and glibc 2.24

  • Property mode set to 100755
File size: 675 bytes
RevLine 
[1a19ecd]1#!/bin/bash
[c5c522c]2#
[1a19ecd]3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/l/gmp/
5# Created at Mon Jan 30 23:49:35 CET 2017
[c5c522c]6
7
[1a19ecd]8########### source original slackbuild (hopefully we dont need to modify it)
9CWD=`pwd`
10set -e
11source ./gmp.SlackBuild.orig
[c5c522c]12
13
14############ make syn3 packages
15cd $CWD
16for PKG in /tmp/package-*; do
[1a19ecd]17        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
[c5c522c]18
19        #seperate dev-package
20        syn3_move_dev $PKG $PKG""_dev
21        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
22
23        #make main package
24        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
25done
Note: See TracBrowser for help on using the repository browser.